Vous êtes nouveau sur Developpez.com ? Créez votre compte ou connectez-vous afin de pouvoir participer !

Vous devez avoir un compte Developpez.com et être connecté pour pouvoir participer aux discussions.

Vous n'avez pas encore de compte Developpez.com ? Créez-en un en quelques instants, c'est entièrement gratuit !

Si vous disposez déjà d'un compte et qu'il est bien activé, connectez-vous à l'aide du formulaire ci-dessous.

Identifiez-vous
Identifiant
Mot de passe
Mot de passe oublié ?
Créer un compte

L'inscription est gratuite et ne vous prendra que quelques instants !

Je m'inscris !

Certains développeurs utilisant Unity 5.6 ont des soucis pour sortir leur jeu sur Nintendo Switch

Le , par LittleWhite

0PARTAGES

Comme annoncé dans l'actualité décrivant la sortie de la version Unity 5.6, le moteur de jeux vidéo supporte maintenant la dernière console de Nintendo : la Switch.
Bien que le moteur de jeux vidéo aide énormément les développeurs dans le processus de réalisation et de finalisation de leur, et ce, quelque soit la plateforme, deux développeurs ont rencontré des soucis : Playtonic (Yooka-Laylee) et Airship Syndicate (Battle Chasers: Nightwar).
Ceux-ci attendent une nouvelle version du moteur afin de pouvoir assurer la publication de leur jeux sur la Nintendo Switch.

(Cela ne retarde pas nécessairement tous les jeux développés avec Unity et visant la Switch, car le souci ne semble pas généralisé.)

Une erreur dans cette actualité ? Signalez-le nous !